ubuntuusers.de

Tester gesucht!
Aktuell sind noch immer mehr als 300 Wiki-Artikel nur für Ubuntu 14.04 "Trusty Tahr" getestet. Artikel, die für keine aktuelle Version getestet sind, werden demnächst archiviert. Das Wikiteam freut sich über Deine Hilfe und steht Dir bei Fragen gerne zur Verfügung.

Titel:
Probleme beim Update
Autor:
Robert77
Datum:
26. Dezember 2019 12:01
Aktionen:
Code:
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
Hallo zusammen, 
ich habe seit einigen Tagen Probleme UPDATES auf UBUNTU 18 durchzuführen. Die Fehlermeldungen deutet darauf hin, dass etwas mit dem Paketabhängigkeiten nicht stimmt. 
1. sudo apt-get update 
--> 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt --fix-broken install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 linux-image-generic-hwe-18.04 : Hängt ab von: linux-modules-extra-5.0.0-37-generic ist aber nicht installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt --fix-broken install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).
Als nächstes führe ich folgendes aus
2. sudo apt -fix-broken install 

--> Entpacken von linux-modules-extra-5.0.0-37-generic (5.0.0-37.40~18.04.1) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb (--unpack):
 »/lib/modules/5.0.0-37-generic/kernel/drivers/net/ethernet/silan/sc92031.ko.dpkg-new« kann nicht geöffnet werden: Vorgang nicht zulässig
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

3. Wenn ich das Verzeichnis  /var/cache/apt/archives/  wechsle und ls eingebe, sehe ich das Package linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb. Aber wenn ich versuche es zu entfernen, teilt mir das Terminal mit, dass ich das Package nicht entfernen kann, weil es das Package nicht gibt. 

sudo apt-get remove linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb

-- >
E: Paket linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb kann nicht gefunden werden.
E: Mittels des Musters »linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb« konnte kein Paket gefunden werden.
E: Mittels regulärem Ausdruck »linux-modules-extra-5.0.0-37-generic_5.0.0-37.40~18.04.1_amd64.deb« konnte kein Paket gefunden werden.

4. sudo apt-get install -f bringt die selbe Fehlermeldung wie bei Punkt 2 beschrieben. 

5. sudo apt-get upgrade -f bringt die selbe Fehlermeldung wie bei Punkt 2 beschrieben.

Was mache ich falsch oder was kann ich noch tun? 

Vorab Danke für die Hilfe.