ubuntuusers.de

Titel:
dpkg -l | egrep -i 'nvidia|dkms' | awk '
Autor:
VerflixtNochmal
Datum:
13. Januar 2017 15:12
Aktionen:
Seiten, die auf diesen Eintrag verweisen:
Code:
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
jgorres@Silentium:~$ dpkg -l | egrep -i 'nvidia|dkms' | awk '{print $2}' | xargs apt-cache policy
bbswitch-dkms:
  Installiert:           0.8-3ubuntu1
  Installationskandidat: 0.8-3ubuntu1
  Versionstabelle:
 *** 0.8-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        100 /var/lib/dpkg/status
dkms:
  Installiert:           2.2.0.3-2ubuntu11.3
  Installationskandidat: 2.2.0.3-2ubuntu11.3
  Versionstabelle:
 *** 2.2.0.3-2ubuntu11.3 500
        500 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages
        100 /var/lib/dpkg/status
     2.2.0.3-2ubuntu11 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages
libcg:
  Installiert:           3.1.0013-2
  Installationskandidat: 3.1.0013-2
  Versionstabelle:
 *** 3.1.0013-2 500
        500 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
        100 /var/lib/dpkg/status
libcggl:
  Installiert:           3.1.0013-2
  Installationskandidat: 3.1.0013-2
  Versionstabelle:
 *** 3.1.0013-2 500
        500 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
        100 /var/lib/dpkg/status
libcuda1-367:
  Installiert:           367.57-0ubuntu0.16.04.1
  Installationskandidat: 367.57-0ubuntu0.16.04.1
  Versionstabelle:
 *** 367.57-0ubuntu0.16.04.1 500
        500 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages
        100 /var/lib/dpkg/status
nvidia-367:
  Installiert:           367.57-0ubuntu0.16.04.1
  Installationskandidat: 367.57-0ubuntu0.16.04.1
  Versionstabelle:
 *** 367.57-0ubuntu0.16.04.1 500
        500 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages
        100 /var/lib/dpkg/status
nvidia-cg-dev:
  Installiert:           3.1.0013-2
  Installationskandidat: 3.1.0013-2
  Versionstabelle:
 *** 3.1.0013-2 500
        500 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
        100 /var/lib/dpkg/status
nvidia-cg-toolkit:
  Installiert:           3.1.0013-2
  Installationskandidat: 3.1.0013-2
  Versionstabelle:
 *** 3.1.0013-2 500
        500 http://archive.ubuntu.com/ubuntu xenial/multiverse amd64 Packages
        100 /var/lib/dpkg/status
nvidia-opencl-icd-367:
  Installiert:           367.57-0ubuntu0.16.04.1
  Installationskandidat: 367.57-0ubuntu0.16.04.1
  Versionstabelle:
 *** 367.57-0ubuntu0.16.04.1 500
        500 http://archive.ubuntu.com/ubuntu xenial-updates/restricted amd64 Packages
        500 http://archive.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages
        100 /var/lib/dpkg/status
nvidia-prime:
  Installiert:           0.8.2
  Installationskandidat: 0.8.2
  Versionstabelle:
 *** 0.8.2 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        100 /var/lib/dpkg/status
nvidia-settings:
  Installiert:           361.42-0ubuntu1
  Installationskandidat: 361.42-0ubuntu1
  Versionstabelle:
 *** 361.42-0ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        100 /var/lib/dpkg/status