ubuntuusers.de

Titel:
Fehlermeldung PPA
Autor:
Autor
Datum:
30. September 2018 00:35
Aktionen:
Code:
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
bn@bn-E7222:~$ sudo apt-get update
[sudo] Passwort für bn: 
OK:1 http://archive.canonical.com/ubuntu bionic InRelease
OK:2 http://de.archive.ubuntu.com/ubuntu bionic InRelease                                                    
OK:4 http://de.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                                                           
OK:5 http://ppa.launchpad.net/plasmazilla/releases/ubuntu bionic InRelease                                                                                  
OK:6 http://de.archive.ubuntu.com/ubuntu bionic-backports InRelease                                             
OK:7 http://de.archive.ubuntu.com/ubuntu bionic-security InRelease                                                                        
Holen:3 http://ppa.launchpad.net/seahawk1986-hotmail/ppa/ubuntu bionic InRelease [15,4 kB]                                                
OK:8 https://netcologne.dl.sourceforge.net/project/ubuntuzilla/mozilla/apt all InRelease                                  
Fehl:3 http://ppa.launchpad.net/seahawk1986-hotmail/ppa/ubuntu bionic InRelease
  Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY D49D1CDAB9355C67
Paketlisten werden gelesen... Fertig
W: GPG-Fehler: http://ppa.launchpad.net/seahawk1986-hotmail/ppa/ubuntu bionic InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY D49D1CDAB9355C67
E: Das Depot »http://ppa.launchpad.net/seahawk1986-hotmail/ppa/ubuntu bionic InRelease« ist nicht signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).