ubuntuusers.de

Titel:
Unbenannt
Autor:
NicTheQuick
Datum:
9. Dezember 2017 16:44
Aktionen:
Code:
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
speicherknecht@Speicherknecht:~$ sudo apt-get install libsdl2-dev:i386
[sudo] Passwort für speicherknecht: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 libsdl2-dev:i386 : Hängt ab von: libegl1-mesa-dev:i386 soll aber nicht installiert werden
                    Hängt ab von: libgles2-mesa-dev:i386 soll aber nicht installiert werden
                    Hängt ab von: libmirclient-dev:i386 soll aber nicht installiert werden
                    Hängt ab von: libxkbcommon-dev:i386 soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete

speicherknecht@Speicherknecht:~$ sudo apt-get install libsdl2-dev:i386 libegl1-mesa-dev:i386 libgles2-mesa-dev:i386 libmirclient-dev:i386 libxkbcommon-dev:i386
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libasound2-dev libdrm-dev libgl1-mesa-dev libglu1-mesa-dev libibus-1.0-dev libmircookie-dev libmircookie2 libmircore-dev libprotobuf-dev libpulse-dev libsndio-dev libudev-dev libwayland-dev libx11-xcb-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev libxcb-randr0-dev libxcb-shape0-dev libxcb-sync-dev libxcb-xfixes0-dev libxshmfence-dev libxss-dev libxt-dev libxv-dev libxxf86vm-dev
  linux-headers-4.10.0-40 linux-headers-4.10.0-40-generic linux-image-4.10.0-40-generic linux-image-extra-4.10.0-40-generic mesa-common-dev
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden Installiert
  gir1.2-glib-2.0:i386 gir1.2-ibus-1.0:i386 libasound2-dev:i386 libboost-filesystem1.62.0:i386 libboost-system1.62.0:i386 libc6-dev:i386 libcapnp-0.5.3:i386 libdbus-1-dev:i386 libdrm-dev:i386 libegl1-mesa:i386
  libgbm1:i386 libgirepository-1.0-1:i386 libgl1-mesa-dev:i386 libgles2-mesa:i386 libglib2.0-dev:i386 libglu1-mesa-dev:i386 libibus-1.0-5:i386 libibus-1.0-dev:i386 libice-dev:i386 libice6:i386
  libmirclient9:i386 libmircommon-dev:i386 libmircommon7:i386 libmircookie-dev:i386 libmircookie2:i386 libmircore-dev:i386 libmircore1:i386 libmirprotobuf3:i386 libpcre16-3:i386 libpcre3-dev:i386
  libpcre32-3:i386 libpcrecpp0v5:i386 libprotobuf-dev:i386 libprotobuf-lite10:i386 libprotobuf10:i386 libpthread-stubs0-dev:i386 libpulse-dev:i386 libpulse-mainloop-glib0:i386 libsdl2-2.0-0:i386 libsm-dev:i386
  libsm6:i386 libsndio-dev:i386 libudev-dev:i386 libwayland-client0:i386 libwayland-cursor0:i386 libwayland-dev:i386 libwayland-egl1-mesa:i386 libwayland-server0:i386 libx11-dev:i386 libx11-xcb-dev:i386
  libxau-dev:i386 libxcb-dri2-0-dev:i386 libxcb-dri3-dev:i386 libxcb-glx0-dev:i386 libxcb-present-dev:i386 libxcb-randr0:i386 libxcb-randr0-dev:i386 libxcb-render0-dev:i386 libxcb-shape0:i386
  libxcb-shape0-dev:i386 libxcb-sync-dev:i386 libxcb-xfixes0:i386 libxcb-xfixes0-dev:i386 libxcb1-dev:i386 libxcursor-dev:i386 libxdamage-dev:i386 libxdmcp-dev:i386 libxext-dev:i386 libxfixes-dev:i386
  libxi-dev:i386 libxinerama-dev:i386 libxkbcommon0:i386 libxrandr-dev:i386 libxrender-dev:i386 libxshmfence-dev:i386 libxss-dev:i386 libxss1:i386 libxt-dev:i386 libxt6:i386 libxv-dev:i386 libxv1:i386
  libxxf86vm-dev:i386 linux-libc-dev:i386 mesa-common-dev:i386 zlib1g-dev:i386
Vorgeschlagene Pakete:
  libasound2-doc:i386 glibc-doc:i386 libglib2.0-doc:i386 libice-doc:i386 libsm-doc:i386 libxcb-doc:i386 libxext-doc:i386 libxt-doc:i386
Die folgenden Pakete werden ENTFERNT:
  libegl1-mesa-dev libgles2-mesa-dev libmirclient-dev libmircommon-dev libsdl2-dev libxkbcommon-dev
Die folgenden NEUEN Pakete werden installiert:
  gir1.2-glib-2.0:i386 gir1.2-ibus-1.0:i386 libasound2-dev:i386 libboost-filesystem1.62.0:i386 libboost-system1.62.0:i386 libc6-dev:i386 libcapnp-0.5.3:i386 libdbus-1-dev:i386 libdrm-dev:i386 libegl1-mesa:i386
  libegl1-mesa-dev:i386 libgbm1:i386 libgirepository-1.0-1:i386 libgl1-mesa-dev:i386 libgles2-mesa:i386 libgles2-mesa-dev:i386 libglib2.0-dev:i386 libglu1-mesa-dev:i386 libibus-1.0-5:i386 libibus-1.0-dev:i386
  libice-dev:i386 libice6:i386 libmirclient-dev:i386 libmirclient9:i386 libmircommon-dev:i386 libmircommon7:i386 libmircookie-dev:i386 libmircookie2:i386 libmircore-dev:i386 libmircore1:i386
  libmirprotobuf3:i386 libpcre16-3:i386 libpcre3-dev:i386 libpcre32-3:i386 libpcrecpp0v5:i386 libprotobuf-dev:i386 libprotobuf-lite10:i386 libprotobuf10:i386 libpthread-stubs0-dev:i386 libpulse-dev:i386
  libpulse-mainloop-glib0:i386 libsdl2-2.0-0:i386 libsdl2-dev:i386 libsm-dev:i386 libsm6:i386 libsndio-dev:i386 libudev-dev:i386 libwayland-client0:i386 libwayland-cursor0:i386 libwayland-dev:i386
  libwayland-egl1-mesa:i386 libwayland-server0:i386 libx11-dev:i386 libx11-xcb-dev:i386 libxau-dev:i386 libxcb-dri2-0-dev:i386 libxcb-dri3-dev:i386 libxcb-glx0-dev:i386 libxcb-present-dev:i386
  libxcb-randr0:i386 libxcb-randr0-dev:i386 libxcb-render0-dev:i386 libxcb-shape0:i386 libxcb-shape0-dev:i386 libxcb-sync-dev:i386 libxcb-xfixes0:i386 libxcb-xfixes0-dev:i386 libxcb1-dev:i386
  libxcursor-dev:i386 libxdamage-dev:i386 libxdmcp-dev:i386 libxext-dev:i386 libxfixes-dev:i386 libxi-dev:i386 libxinerama-dev:i386 libxkbcommon-dev:i386 libxkbcommon0:i386 libxrandr-dev:i386
  libxrender-dev:i386 libxshmfence-dev:i386 libxss-dev:i386 libxss1:i386 libxt-dev:i386 libxt6:i386 libxv-dev:i386 libxv1:i386 libxxf86vm-dev:i386 linux-libc-dev:i386 mesa-common-dev:i386 zlib1g-dev:i386
0 aktualisiert, 90 neu installiert, 6 zu entfernen und 4 nicht aktualisiert.
Es müssen 13,9 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 64,7 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] n
Abbruch.