ubuntuusers.de

Titel:
mpv --profile=protocol.dvd /dev/sr0
Autor:
Taomon
Datum:
10. Juli 2017 20:39
Aktionen:
Code:
  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
alex@Taomon:~$ mpv --profile=protocol.dvd /dev/sr0
Playing: /dev/sr0
[ffmpeg/video] mpeg2video: ac-tex damaged at 35 2
[ffmpeg/video] mpeg2video: ac-tex damaged at 5 5
[ffmpeg/video] mpeg2video: ac-tex damaged at 12 6
[ffmpeg/video] mpeg2video: ac-tex damaged at 6 9
[ffmpeg/video] mpeg2video: ac-tex damaged at 13 10
[ffmpeg/video] mpeg2video: skipped MB in I frame at 4 13
[ffmpeg/video] mpeg2video: skipped MB in I frame at 11 14
[ffmpeg/video] mpeg2video: skipped MB in I frame at 4 17
[ffmpeg/video] mpeg2video: skipped MB in I frame at 10 18
[ffmpeg/video] mpeg2video: ac-tex damaged at 6 22
[ffmpeg/video] mpeg2video: ac-tex damaged at 11 23
[ffmpeg/video] mpeg2video: invalid mb type in I Frame at 2 26
[ffmpeg/video] mpeg2video: ac-tex damaged at 5 27
[ffmpeg/video] mpeg2video: ac-tex damaged at 11 28
[ffmpeg/video] mpeg2video: ac-tex damaged at 0 31
[ffmpeg/video] mpeg2video: skipped MB in I frame at 6 32
[ffmpeg/video] mpeg2video: ac-tex damaged at 14 33
[ffmpeg/video] mpeg2video: Warning MVs not available
[ffmpeg/demuxer] mpeg: Could not find codec parameters for stream 3 (Audio: mp2, 0 channels): unspecified frame size
[ffmpeg/demuxer] Consider increasing the value for the 'analyzeduration' and 'probesize' options
 (+) Video --vid=1 (mpeg2video)
 (+) Audio --aid=1 (ac3)
     Audio --aid=2 (mp2)
Trying to use hardware decoding.
AO: [pulse] 48000Hz 5.1(side) 6ch float
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: bandwidth code = 61 > 60
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
VO: [vdpau] 720x576 => 768x576 vdpau
[vo/vdpau] Compositing window manager detected. Assuming timing info is inaccurate.
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.000


           *************************************************
           **** Audio/Video desynchronisation detected! ****
           *************************************************

This means either the audio or the video is played too slowly.
Possible reasons, problems, workarounds:
- Your system is simply too slow for this file.
     Transcode it to a lower bitrate file with e.g. mpv encoding support.
- Slow video output.
     Try a different --vo driver (--vo=help for a list). Make sure framedrop
     is not disabled, or experiment with different values for --framedrop.
     Make sure you have proper drivers for your GPU installed. If mpv
     autoselects 'VO: [x11]', it's a sure sign your drivers are messed up.
- Playing from a slow network source. Download the file instead.
- Try to find out whether audio/video/subs are causing this by experimenting
  with --no-video, --no-audio, or --no-sub.
If none of this helps you, file a bug report.

AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761
Non-monotonic video pts: 0.480000 <= 1.480000
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.
[ffmpeg/audio] ac3: exponent out-of-range
[ffmpeg/audio] ac3: error decoding the audio block
AV: 00:00:00 / 00:00:04 (0%) A-V:  0.761 ct:  0.054 Dropped: 0/1
[ffmpeg/audio] ac3: frame sync error
Error decoding audio.


Exiting... (Quit)
alex@Taomon:~$